watchOS 5 Compatibility →

·

From Apple’s watchOS 5 preview:

watchOS 5 requires iPhone 5s or later with iOS 12 or later, and one of the following Apple Watch models:

  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3

watchOS 5 is not compatible with the first-generation Apple Watch.

I hope the Series 4 will be a worthy upgrade over my Space Black steel Series 0.

Chcesz zwrócić mi na coś uwagę lub skomentować? Zapraszam na @morid1n.

Comments are closed.